css.php

Commons 1.14.5

I’ve just released version 1.14.5 of the CUNY Academic Commons. This maintenance release is a major-update release for plugins and themes. It also includes an update to the WordPress 5.0.x series, which features the new “Block Editor”. Blog authors have the choice of whether to use the Block Editor or the legacy Classic Editor; existing sites default to Classic, while new sites default to Block.

The release also addresses the following:

  • Remove duplicate content from groupblog creation screen
  • Fix bug that caused privacy settings not to be applied properly after server upgrades
  • Condense the sitewide footer

For complete details, visit the 1.14.5 milestone.

Leave a Reply

Your email address will not be published. Required fields are marked *

*
To prove you're a person (not a spam script), type the security word shown in the picture. Click on the picture to hear an audio file of the word.
Anti-spam image

Additional comments powered by BackType